Testnet reset delays

Incident Report for Stellar.org

Resolved

This incident has been resolved.
Posted Jun 11, 2024 - 22:31 UTC

Monitoring

Testnet is now up and running
Posted Jun 11, 2024 - 22:26 UTC

Update

Stellar testnet network, testnet horizon and friendbot are operational.
We are working on restoring testnet soroban-rpc endpoint.
Posted Jun 11, 2024 - 22:13 UTC

Identified

The Testnet reset is underway, but it's taking a bit longer than expected.
Posted Jun 11, 2024 - 19:32 UTC
This incident affected: Stellar Test Network, SDF Test Network Validators, SDF Test Network Horizon, and Stellar Test Network Friendbot.