Latency issues in horizon.stellar.org cluster
Incident Report for Stellar.org
Resolved
The cause was traced to a DB issue. This incident has been resolved and additional mitigations will be applied later today.
Posted Jul 08, 2020 - 17:04 UTC
Update
We switched Horizon to a fall back cluster which resolved the issue. We are still investigating the cause.
Posted Jul 08, 2020 - 13:30 UTC
Investigating
We are seeing slow times on horizon.stellar.org - causing Service Unavailable responses on requests.
Posted Jul 08, 2020 - 13:03 UTC
This incident affected: SDF Public Network Horizon.