Testnet Horizon ingestion stopped
Incident Report for Stellar.org
Resolved
The fix works as expected and Testnet Horizon is now fully operational
Posted Sep 10, 2020 - 13:08 UTC
Monitoring
A fix has been deployed and Testnet Horizon ingested all missing ledgers. We are monitoring the situation
Posted Sep 10, 2020 - 12:46 UTC
Update
Horizon developers are currently testing code fix to address the problem
Posted Sep 10, 2020 - 12:32 UTC
Identified
We identified root cause of the issue and are working on a fix
Posted Sep 10, 2020 - 12:23 UTC
Investigating
Testnet Horizon ingestion has stopped. We're investigating the problem
Posted Sep 10, 2020 - 12:14 UTC
This incident affected: SDF Test Network Horizon.