Certain validators dropped off the network
Incident Report for Stellar.org
Resolved
The SDF horizon cluster and validators are back up. We will be sharing more information on the root cause in the near future
Posted Apr 06, 2021 - 19:00 UTC
Monitoring
We restored SDF horizon service and brought the SDF validators online. We continue to monitor the situation
Posted Apr 06, 2021 - 18:28 UTC
Update
We continue to investigate this issue. In parallel we are bringing a new SDF Horizon cluster up. We will update as soon as that’s complete.
Posted Apr 06, 2021 - 17:03 UTC
Update
SDF engineers are continuing to investigate this incident. At this moment we are unable to provide ETA for a fix
Posted Apr 06, 2021 - 15:28 UTC
Update
We are continuing to work on a fix for this issue
Posted Apr 06, 2021 - 14:32 UTC
Update
SDF engineers are continuing to investigate this incident. At this moment we are unable to provide ETA for a fix
Posted Apr 06, 2021 - 13:26 UTC
Update
SDF engineers are continuing to investigate this incident
Posted Apr 06, 2021 - 12:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 12:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 12:22 UTC
Update
SDF engineers continue investigating and testing a potential fix but we're unable to provide an ETA for a fix at this time.
Posted Apr 06, 2021 - 11:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2021 - 11:42 UTC
Update
SDF engineers are still working on testing the potential fix to restore SDF horizon service
Posted Apr 06, 2021 - 11:01 UTC
Update
SDF engineers are still working on testing the fix. We are planning to restore the SDF horizon endpoint in first instance
Posted Apr 06, 2021 - 10:31 UTC
Identified
We have identified potential root cause of the problem and are working to restore services
Posted Apr 06, 2021 - 10:02 UTC
Investigating
SDF engineers are investigating some validators that dropped off the network
Posted Apr 06, 2021 - 08:19 UTC
This incident affected: Stellar Public Network, SDF Public Network Validators, and SDF Public Network Horizon.