Testnet horizon ingestion and transaction submission issues

Incident Report for Stellar.org

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 11:53 UTC

Monitoring

We identified a problem and applied workaround. Service should be operational
Posted Feb 05, 2026 - 10:42 UTC

Investigating

We are investigating problems with SDF Testnet horizon. Currently ingestion and transaction submission are down.
Testnet network continues to operate without disruption.
Posted Feb 05, 2026 - 10:10 UTC
This incident affected: SDF Test Network Horizon.