Testnet Network Outage
Incident Report for Stellar.org
Resolved
This incident has been resolved, all Testnet participants should be able to join the network and submit transactions.
Posted Jul 19, 2022 - 23:11 UTC
Monitoring
We have recovered the SDF Testnet and are continuing to observe the network and participating nodes
Posted Jul 19, 2022 - 21:52 UTC
Identified
We are currently in the process of restoring service.
Posted Jul 19, 2022 - 20:32 UTC
Update
We are currently in the process of restoring service.
Posted Jul 19, 2022 - 20:31 UTC
Investigating
We are currently investigating an issue on the SDF Testnet.
Posted Jul 19, 2022 - 19:38 UTC
This incident affected: Stellar Test Network, SDF Test Network Validators, SDF Test Network Horizon, and Stellar Test Network Friendbot.